Login Issue
Incident Report for unitQ
Resolved
Okta has posted that the incident is resolved as you can see here: https://status.okta.com/#incident/a9C4z000000TXDiEAO. Login functionality is restored. Apologies for any inconvenience.
Posted May 18, 2023 - 15:49 PDT
Monitoring
Root cause has been identified as an outage from Okta which can be monitored here https://status.okta.com/. It appears that most, if not all users should now be able to log in. We will be monitoring the situation closely and continue to provide regular updates.
Posted May 18, 2023 - 15:05 PDT
Investigating
We are investigating an issue preventing customers from logging in to unitQ. We've investigating currently. Stay tuned here for more updates, next update: 4:30 PM PST.
Posted May 18, 2023 - 14:42 PDT
This incident affected: unitQ Login/SSO.