Data Pipeline Delay

Incident Report for unitQ

Resolved

We are currently processing data normally.
Posted Jul 16, 2025 - 12:51 PDT

Monitoring

We have identified the cause of the delay. We are monitoring the data pipeline as it recovers.
Posted Jul 16, 2025 - 09:55 PDT

Investigating

We are currently experiencing a delay processing data in our Data Pipeline and are investigating this issue.
Posted Jul 16, 2025 - 09:42 PDT
This incident affected: unitQ Data Processing.