Backend Scaling Issue
Incident Report for unitQ
Resolved
This incident has been resolved.
Posted Jun 22, 2023 - 15:09 PDT
Update
Data for the last hour will be slightly delayed in processing.
Posted Jun 22, 2023 - 13:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 22, 2023 - 13:26 PDT
Investigating
We are currently investigating this issue.
Posted Jun 22, 2023 - 13:22 PDT
This incident affected: unitQ App.