Data Pipeline Delay

Incident Report for unitQ

Resolved

"We are currently processing data normally. We will continue to monitor the Google Cloud Platform (GCP) outage."
Posted Jun 12, 2025 - 15:05 PDT

Investigating

We are currently experiencing delays in our data pipeline due to a widespread Google Cloud Platform (GCP) outage. We are working to mitigate any impact and will provide updates as they become available
Posted Jun 12, 2025 - 13:48 PDT
This incident affected: unitQ Data Processing.