Investigating data processing issue with unitQ Monitor
Incident Report for unitQ
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 09:28 PDT
Update
The issue affecting unitQ data processing has been successfully resolved. Thank you for your patience.
Posted Jun 07, 2023 - 09:07 PDT
Update
Data pipeline auditing is proceeding well. We expect to have all of last week's data reviewed by tomorrow.
Posted Jun 06, 2023 - 18:58 PDT
Monitoring
Data capacity is fully restored and recent data has been classified at historical levels. We are now auditing all feedback data from last week and closely monitoring the data pipeline as we review last week's data.
Posted Jun 06, 2023 - 07:28 PDT
Identified
Root causes of the issue have been identified and we are now working to restore capacity in our data processing pipeline. We expect to have full capacity available soon. Once capacity is restored we will conduct a data audit to ensure that all user feedback is fully classified.
Posted Jun 05, 2023 - 23:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2023 - 19:59 PDT
Investigating
We are aware of an issue with unitQ Monitor's data processing and our team is actively working on bringing feedback back up to full throughput.

We are investigating the matter and will provide an update later this evening and as our investigation progresses.
Posted Jun 05, 2023 - 19:56 PDT
This incident affected: unitQ Data Processing.