Identified unitQ Monitor data processing issue
Incident Report for unitQ
Resolved
Data processing is caught up back to the present and delays in processing are resolved.
Posted Aug 09, 2023 - 18:26 PDT
Update
We have added more resources to our data processing pipeline and seeing a positive trend in processing new data. We anticipate that this issue should be resolved soon.
Posted Aug 09, 2023 - 15:56 PDT
Identified
We have identified the data processing issue with unitQ Monitor and are working on a fix. Please be patient as we continue work towards a resolution.

We will let you know when we release the fix.
Posted Aug 09, 2023 - 14:50 PDT
This incident affected: unitQ Data Processing.