Data Pipeline Delay

Incident Report for unitQ

Resolved

Data Pipeline Delay Resolved – The data pipeline delay has been fully resolved as of 12:15pm PDT. All delayed data has been backfilled, and processing is operating normally.
We’ve implemented monitoring improvements to help prevent recurrence. Thank you for your patience.
Posted Apr 09, 2025 - 12:21 PDT

Monitoring

Data Delay: We’re currently experiencing a delay of ~2 hours in ingesting and categorizing feedback. Our team has identified the root cause and is working to backfill data. Thank you for your patience.
Posted Apr 09, 2025 - 11:08 PDT
This incident affected: unitQ Data Processing.